Lieber Besucher, herzlich willkommen bei: The-Train Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Bitte beachten: Für das Forum ist eine gesonderte Registrierung erforderlich!

21

21

Samstag, 21. Juli 2007, 21:37

Ok dann werde ich das so machen. Desweiteren hat diese Strecke noch einen eigenen Soundordner und einen Order Track_B in dem noch mehrere Ordner SHAPES enthalten sind.

22

22

Samstag, 21. Juli 2007, 21:40

@LoeweGR:

Sonst sind keine Änderungen erforderlich, denke ich.


Gruss

augurex
-suaviter in modo, fortiter in re-

23

23

Samstag, 21. Juli 2007, 21:46

Ok dann werde ich das mal so machen und dann schauen was passiert.

24

24

Sonntag, 22. Juli 2007, 10:25

Also ich verzweifel langsam an dieser Strecke *g*. Jetzt kommen die Fehlermeldungen:

Keine erweiterten Fordaten für
../../Track_B/shapes-2/A1t15mStrt.s dann

Die Formendatei konnte nicht geöffnet werden
Global\Shapes\../../Track_B/shapes-2/A1t15mStrt.s dann

Form konnte nicht geladen werden
../../Track_B/shapes-2/A1t15mStrt.s.....das iss nur einer der fehler.

Wie oder was mache ich da falsch?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »LoeweGR« (22. Juli 2007, 10:37)


25

25

Sonntag, 22. Juli 2007, 18:46

@LoeweGR:

Das sieht so aus, als ob diese Strecke den Track-B-Ordner noch gesondert als Unterordner in den Streckenordner kopiert haben will, einigermassen merkwürdig.


Gruss

augurex
-suaviter in modo, fortiter in re-

26

26

Sonntag, 22. Juli 2007, 18:48

Ja irgendwie schon, aber in welchen. Denn ich hatte ihn in den Shapes-Ordner kopiert und trotzdem ging es nicht.

27

27

Sonntag, 22. Juli 2007, 19:21

@LoeweGR:

Als Unterordner in den Hauptordner .../GLOBAL/SHAPES/.


Gruss

augurex
-suaviter in modo, fortiter in re-

28

28

Sonntag, 22. Juli 2007, 22:40

@augurex

das habe ich gemacht, aber er findet sie trotzdem nicht. Keine Ahnung warum.

29

29

Donnerstag, 2. August 2007, 09:22

Hallo,

würde mich interessieren ob schon jemand die Strecke ZSR 130 installiert hat. Ich bekomme das nicht auf die Reihe. :-)

30

30

Montag, 13. August 2007, 22:11

Habe versucht heute die Strecke noch mal zu installieren, aber ohne Erfolg.

Es kommt die selbe Fehlermeldung wie weiter oben schon beschrieben. Keine Ahnung woran das immernoch liegt.

Gruß Loewe

31

31

Montag, 13. August 2007, 22:47

XTracks3.18 !!!
Love + Peace !

Euer OldieDaddy :wink:

32

32

Montag, 13. August 2007, 22:53

@oldiedaddy

also ich habe XTracks v3.18 standard edition. Das müßte ja das sein was Du vorschlägst.

Andere Strecken laufen ja auch ohne probleme.

33

33

Dienstag, 14. August 2007, 00:09

@LoeweGR:

Genau diese Version ist erforderlich.


Gruss

augurex
-suaviter in modo, fortiter in re-

34

34

Dienstag, 14. August 2007, 06:51

Ja und die habe ich. Also kann es daran nicht liegen *g*.

35

35

Dienstag, 14. August 2007, 10:33

Tut mir leid das ich nicht früher geantwortet habe:
Auf der Katalog-Seite steht, das die ŽSR 130 gerne den Global der BP haben will.
Zu diesem Global gehört ein Ordner Track_B, der im MSTS-Hauptordner sein muss, und nicht irgendwo anders.

Dann sollte es laufen.
Gruß, Giovanni

36

36

Dienstag, 14. August 2007, 11:15

Bin soeben am Prüfen...
Love + Peace !

Euer OldieDaddy :wink:

37

37

Dienstag, 14. August 2007, 11:37

Ok. Danke Dir schon mal.

38

38

Dienstag, 14. August 2007, 11:40

@Giovanni

was heißt im MSTS-Hauptordner? Ich habe den Globalordner mit heruntergeladen. Habe ihn dann auf Grund der Fehlermeldung in Global/Shapes kopiert.

39

39

Dienstag, 14. August 2007, 12:18

Tut mir fürchterlich Leid, brachte es auch nicht auf die Reihe.

TRACK_B im MSTS-Stammordner, GLOBAL wie geliefert über meinen früheren GLOBAL, Strecke solo in ROUTES, SOUND überschrieben. Nach Absicherungen, klaro :D

Trotzdem Abbruch auf Abbruch schon bei der Streckenauswahl, mit oder ohne BINPATCH.
Im AE öffnet sich der übliche Plan, aber beim Schließen ebenfalls Heimruf.

Solch krumme Dinger, die eine abweichende tsection.dat verwenden, einen eigenen GLOBAL, und obendrauf noch einen TRACK_B brauchen, gehören in die MSTS-Hölle.:evil:

Habe nun meinen bestehenden Stoff wiederhergestellt, und ZSR130 abgeschrieben :wink:

Sorry :D
Love + Peace !

Euer OldieDaddy :wink:

40

40

Dienstag, 14. August 2007, 12:31

Ok oldiedaddy, danke dir für deine Hilfe. Dann kann ich beruhigt sein das ich nicht der einzige bin bei dem es nicht klappt. Naja mal schauen vielleciht bekommt es ja noch einer hin *g*.

Nu das muß aber net heißen das jede Tschechische Strecke so ist. :wink:

Zurzeit ist neben dir 1 Benutzer in diesem Thema unterwegs:

1 Besucher