1

1

Montag, 8. Oktober 2007, 19:03

Nach instalation bekomme ich eine Fehlermeldung beim Starten

Hallo @ all

Ich habe heute Trainsim und die HQB neu instaliert. jezt bekomme ich nachdem ich die HQB instaliert habe ( inklusife Zugset was es zum download gab aber noch ohne up1.3) folgende fehlermeldung.

" Fehler beim lesen der zugdatei
Datei: Trains/Trainset/HSB 187 004/vt4.eng "

Was mache ich falsch oder muß ich noch instalieren. Ich möchte erstmal die version 1.2 zum laufen bekommen und wenn die läuft das update 1.3 machen.

MFG Ronny

2

2

Montag, 8. Oktober 2007, 19:33

habe jezt doch mal das up1.3 instaliert und nochmal probiert ob es läuft. aber es kommt weiterhin die fehlermeldung.

3

3

Montag, 8. Oktober 2007, 19:47

@ronnyk3:


Die Datei "vt4.eng" ist fehlerhaft. Überprüfe erst einmal, ob die Fahrzeugbezeichnungen in den "Wagon"- und "Engine"-Einträgen untereinander und mit denjenigen in der zugehörigen con-Datei übereinstimmen. Dazu solltest Du einen unicodefähigen Texteditor wie z.B. "ConText" benutzen.


Gruss

augurex
-suaviter in modo, fortiter in re-

4

4

Montag, 8. Oktober 2007, 20:13

Ich verstehe jezt nicht ganz was du meinst. Welche datein und wo finde ich die? Könnte man die nicht auch irgendwo her bekommen?( Wo das richtig drinne ist) Ich finde wenn es an den datein liegt ist anscheind ein download bei euch auf der seite defekt oder hat jhalt die falschen datein drinne) kann das sein?

5

5

Dienstag, 9. Oktober 2007, 07:55

@ronnyk3:

Zunächst solltest Du Dir merken, dass man von Dir ein Mindestmaß an Mitarbeit erwartet, wenn Du hier im Forum um Hilfestellung zu einem Problem nachfragst. Wenn Du dazu nicht bereit bist, erspare Dir künftig solche Beiträge.

Zur Sache selbst:
Was gibt es da großartig zu verstehen? Ich habe Dir die wahrscheinliche Fehlerursache doch genau bezeichnet, wie ich meine.

Also noch einmal Schritt für Schritt:
In Deinem Zugordner

"../Microsoft Games/Train Simulator/TRAINS/TRAINSET/HSB 187 004"

befindet sich eine Datei "vt4.eng". Diese Datei solltest Du mit einem unicodefähigen Texteditor wie z.B. "ConText" öffnen und wirst dann in dieser Datei zweimal den Eintrag "Wagon" und einmal den Eintrag "Engine" finden. Diese Einträge müssen so aussehen:

Wagon ( vt4 )

im oberen und mittleren Abschnitt der eng-Datei sowie

Engine ( vt4

im mittleren Teil der Datei, d.h. die in Klammern gesetzten Werte müssen exakt untereinander und mit dem Namen der eng-Datei "vt4.eng" übereinstimmen, und zwar auch auch bezüglich Groß- bzw. Kleinschreibung. Sollte dies nicht der Fall sein, musst Du das korrigieren und dann die eng-Datei abspeichern.


Ferner befindet sich in Deinem Ordner

"../Microsoft Games/Train Simulator/TRAINS/CONSISTS"

die zu dem Triebwagen gehörende Konfigurationsdatei ( *.con ), die hier entweder "vt4.con" oder "HSB 187 004.con" heisst. Auch diese Datei öffnest Du mit dem Texteditor und überprüfst, ob im Eintrag "Engine" das Fahrzeug korrekt mit


Engine (
UiD ( 1 )
EngineData ( vt4 "HSB 187 004" )
)


eingetragen ist.


Gruss

augurex
-suaviter in modo, fortiter in re-

6

6

Dienstag, 9. Oktober 2007, 11:38

RE: Nach instalation bekomme ich eine Fehlermeldung beim Starten

Ich verstehe nicht genau, was das für ein Salat ist.:D

Hier ist scheinbar in die Consists oder die statischen Züge einer veralteten Aufgabe, ein Ding reingerutscht, welches eine vt4.eng aus Ordner "HSB 187 004" aufruft. Das WAREN uralte Sachen von Gerhard Wiesner.(HSB-Triebwagen und Rangierlok.zip vom Juli 2002!, ohne CON geliefert).
Vielleicht hat da irgendeine Aufgabe/Aufgaben-APK aus der Steinzeit, oder eine Altversion der HQB, diesen Verband reingeschleppt. Aus der Ferne schwer zu erraten, sitze vor MEINEM Rechner, nicht DEINEM.

Jedenfalls, die HQB Version 2 oder 3 ruft sowas NICHT auf, also hat die Frage in Nermals Projekten wenig verloren.

Die HQB Version 3, mit Zügen, war ziemlich kompliziert zu installieren, aber lief sauber, ohne Fehlermeldungen.

In solch einer Lage empfiehlt sich eine gründliche Ausmistung des CONSISTS-Ordners, des TRAINSETs, und vielleicht auch des Streckenordners.
Dazu mußt DU agieren, als Werkzeug gibt es Route_Riter, oder Unisearch3b, oder...
Love + Peace !

Euer OldieDaddy :wink: