1

1

Dienstag, 2. Januar 2018, 11:02

Win7-64bit: AE-zurücksetzen ohne Wirkung?

Zuerst wünsche ich allen ein gutes neues Jahr!

Nachdem das Malheur passiert war und seither statische Züge im AE nicht mehr sichtbar sind habe ich recherchiert und das Programm AE-zurücksetzen gefunden und ausgeführt. Laut Rückmeldung erfolgreich, nach Start des AE leider immer noch keine stat. Züge sichtbar.
Nochmal recherchiert und den Pfad zur Registry gefunden: HKEY_LOCAL_MACHINE/Software/WOW6432NODE/Microsoft/Microsoft Games/Trainsimulator/1.0/HWRenderer, da habe ich mich durchgehangelt und keinerlei AE-Einträge gefunden?
Nun weiß ich nicht recht weiter: BIN-Patch deinstallieren und den MSTS drüberinstallieren? Für hilfreiche Tips im Voraus herzlichen Dank!

2

2

Dienstag, 2. Januar 2018, 15:04

In der Registry nach HWRenderer suchen. Es kann bis zu 6 verschiedene Eintragsorte geben. Dort wo die Einträge vorhanden sind., diejenigen für den AE löschen.
Achtung alles ohne Gewähr und fern der Heimat mit dem Smartphone getippt.
Liebe Grüße, Jan

3

3

Sonntag, 7. Januar 2018, 09:06

HWRenderer

Besten Dank für die Info!

Mehrmals habe ich mit "regedit" alle "HKEY_ ..." durchwühlt. Nur in HKEY_LOCAL_MACHINE\Software\WOW6432NODE\Microsoft\Microsoft Games\Trainsimulator\1.0\HWRenderer bin ich bis HWRenderer gelangt. Im HWRenderer kein AE, dafür ein ai_fireman ... ganz oben?
Es scheint der Fluch des preisgünstigen DELL-Win7 zu sein!

4

4

Montag, 15. Januar 2018, 10:33

Bei WIN10 sind die Einträge wie folgt verteilt:

Quellcode

1
2
3
4
HKEY_CURRENT_USER\Software\Classes\VirtualStore\MACHINE\SOFTWARE\WOW6432Node\Microsoft\Microsoft Games\Train Simulator\1.0\HWRenderer
HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\Microsoft Games\Train Simulator\1.0\HWRenderer
HKEY_USERS\S-1-5-21-2128824495-1067399799-4141500613-1001\Software\Classes\VirtualStore\MACHINE\SOFTWARE\WOW6432Node\Microsoft\Microsoft Games\Train Simulator\1.0\HWRenderer
HKEY_USERS\S-1-5-21-2128824495-1067399799-4141500613-1001_Classes\VirtualStore\MACHINE\SOFTWARE\WOW6432Node\Microsoft\Microsoft Games\Train Simulator\1.0\HWRenderer


Bei allen Einträgen ist die vollständige Liste aller "AE" Einträge mit vorhanden. Will man etwas daran ändern, muss dies aber in

HKEY_CURRENT_USER\Software\Classes\VirtualStore\MACHINE\SOFTWARE\WOW6432Node\Microsoft\Microsoft Games\Train Simulator\1.0\HWRenderer

gemacht werden. An den anderen Orten wird keine Wirkung erzielt. Dies sind wohl nur interne BackUps.
Liebe Grüße, Jan

5

5

Freitag, 19. Januar 2018, 16:02

Hwrender

Lieber Jan, wiederum herzlichen Dank für Deine Bemühungen!

Habe nochmals alles was mit HKEY_ ... beginnt bis in den hintersten Winkel ohne Erfolg abgesucht. Es wird sich kaum jemand finden der ebenfalls ein Win7 64bit von einer DELL-CD hat und diese Suche nachvollzieht?

6

6

Freitag, 19. Januar 2018, 17:12

@heizer72

Reicht das als Beweis?





Nur HWRenderer eingegeben.

Mit freundlichem Gruß,
Wattfrass

7

7

Freitag, 19. Januar 2018, 17:40

Hallo Wattfrass,
schön, dass es dir besser geht.

Ich meine, deine Bilder dürften als Beweis genügen. :thumbup:
Vielleicht hast du den genauen Pfad noch, wird ganz oben angezeigt.
Liebe Grüße, Jan

8

8

Freitag, 19. Januar 2018, 18:17

Hwrender...

Herzlichen Dank auch an Wattfrass!

Dann häng ich mich nochmal rein, mit Screenshot.

9

9

Freitag, 19. Januar 2018, 20:00

Zitat

Hwrender...
ähmm nein, nicht ganz. Hatte ich doch in meinem ersten Post schon geschrieben:

Zitat

In der Registry nach HWRenderer suchen.
Liebe Grüße, Jan

10

10

Sonntag, 21. Januar 2018, 09:23

HWRenderer

Hier meine Ergebnisse:
»heizer72« hat folgende Dateien angehängt:
  • fsscr118_crop.jpg (53,38 kB - 4 mal heruntergeladen - zuletzt: 21. Januar 2018, 15:13)
  • fsscr119_crop.jpg (114,16 kB - 6 mal heruntergeladen - zuletzt: 21. Januar 2018, 15:13)
  • fsscr120_crop.jpg (114,38 kB - 6 mal heruntergeladen - zuletzt: 21. Januar 2018, 15:14)
  • fsscr121_crop.jpg (58,84 kB - 6 mal heruntergeladen - zuletzt: 21. Januar 2018, 15:14)
  • fsscr122_crop.jpg (58,6 kB - 6 mal heruntergeladen - zuletzt: 21. Januar 2018, 15:14)

11

11

Sonntag, 21. Januar 2018, 09:53

Genau so sieht es aus, wenn das Programm AE-zurücksetzen richtig ausgeführt wurde. Ein Neustart des Aufgabeneditors und ein bearbeiten einer Aufgabe sollte die fehlenden AE Werte ergänzen. Im Menü Ansicht die entsprechenden Einträge anhaken.
Liebe Grüße, Jan

12

12

Gestern, 13:18

HWRenderer

Besten Dank Jan!
Nach dem "Unglück" habe ich in der Dienstinfo alles wieder angehakelt, stat. Züge und OE-Kringel blieben unsichtbar. Auch nach AE-zurücksetzen keine Besserung ?(
Werde den MSTS neu aufsetzen müssen, geht auch Drüberinstallieren :?:

13

13

Gestern, 14:23

Zitat

geht auch Drüberinstallieren :?:

Eigentlich nicht empfehlenswert!
Die alte Installation umbenennen, dann erst neu installieren. Spielt man danach die Alte Fehlerfreie Installation wieder ein, entfällt das nachinstallieren aller Updates, XTrack BinPatch Routen und Rollmaterial.
Liebe Grüße, Jan

Ähnliche Themen